Czerwone Aero wróciło… – stg1 350Nm

Jakiś czas temu wróciło do mnie czerwone Aero Rafała, naprawdę piękna sztuka.. głównie na weryfikację układu zapłonowego/ustawienia LPG – potworne szarpanie i brak mocy. Pierwszy podejrzany to cewki zapłonowe.

Jednak co się okazuje – gazownicy zrobili autokalibrację NA POSTOJU i gotowe. To jest chore, po co im te wszystkie szkolenia!?

O ile wolne obroty/niewielkie obciążenia – jak to po autokalibracji – były wyregulowane poprawnie, tak przy każdej próbuje przyspieszenia, po wejściu w OL silnik był zalewany gazem. Do tego stopnia że szarpał i przestawał zupełnie jechać, napięcie na sondzie wąskopasmowej przekraczało 0,96v..

Na dystansie około 30 kilometrów udało się wyregulować STAGa i doprowadzić instalację do porządku. Jak bardzo był przelany? Przy czasach wtrysku ok 10ms jakieś 10%, przy czasach ponad 20ms.. o blisko 30%… Na dowód screeny – proszę zwrócić uwagę na krzywą mnożnika i jej wysokość, oczywiście stagowe mapy w obu przypadkach i tak są pokryte, co tylko pokazuje ich ogromną niedokładność.

Powinno się stroić na korekty krótko i długoterminowe (w CL) oraz na AFR w OL, a przynajmniej na napięcie sondy wąskopasmowej.

Po regulacji zdecydowaliśmy o wrzuceniu stg1 na 350Nm i okolice 230KM, tak aby nie przeginać – doładowanie maks na poziomie <1.2bar, (do tej pory było 0,9bar), a następnie dostroiliśmy jeszcze LPG.

Samochód teraz bardzo fajnie zbiera się już z niskich obrotów – od 2-2,5tys, a przy 6-biegowym manualu jest sporo frajdy z jazdy. Torque monster 🙂

Na dzień dzisiejszy boryka się z powracającym błędem P1131 po odpaleniu, prawdopodobnie jest to jakaś drobna nieszczelność (błąd występował także przed w/w operacjami) – walczymy z tematem. Pozdrawiam serdecznie i jesteśmy w kontakcie 🙂

UPDATE: P1131 był powodowany przez niedomykające się wtryskiwacze gazowe. Po wymianie jest wszystko okay 🙂

5 thoughts on “Czerwone Aero wróciło… – stg1 350Nm

  • Witam, Ciekawi mnie historia tego błędu P1131 ?? Udało się zlokalizować tą nieszczelność, Posiadam zawirusowanego 9-3 sc wystrojonego na 1.3 bara i od pewnego czasu borykam się z szarpaniem przy mocniejszym wciśnięciu gazu na 4 biegu ( ponad 6000km po całej operacji zrobiłem bez jakiegokolwiek zarzutu). Wymieniłem już cewki, świece, przepływkę, wkładkę fitra powietrza, i kilka innych rzeczy, niestety nie udało się zlokaliwować uszkodzenia. Przy sprawdzaniu stanu świec zauwazyłem, że są one okopcone na czarno co świadczyło by o nieprawidłowej mieszance lub nieszczelności. Niestety nie mogę jako takiej zlokalizować, bo wszystko wygląda na szczelne. Przed świętami byłem w Niemcowni i po drodze właśnie wyrzuciło mi błąd P1131, prędzej usterka nie objawiała się żadnym błędem. Jeszcze przed wyjazdem sprawdziłem auto u znajomka techem i wszystkie wskazania live data były w normie, tylko korekta długoterminowa ustawiła się na +7.30 . Obecnie jutro chcę wrzucić nową sondę regulacyjną, bo moja stara ma nalatane juz conajmniej 250 kkm i wyzerować ustawienia ECU. Może miałbyś jakieś sgestie gdzie poszukać takiej nieszczelności w układzie dolotowym?

  • Cześć czy problem z błędem P1131 został rozwiązany? Mam taką przypadłość że co jakiś czas wywala ten błąd!
    Dziękuję z góry i pozdrawiam:)
    Rafał

Dodaj komentarz

This site uses Akismet to reduce spam. Learn how your comment data is processed.